Bir Tarih Mali Yıla Nasıl Dönüştürülür

Mali yıl, hükümette muhasebe ve bütçe amacıyla yaygın olarak kullanılır. Başlangıç ​​tarihi ülkeden ülkeye değişir, örneğin bazı ülkeler Nisan'da başlarken bazı ülkeler Ekim'de başlar.

Mali yılın Ekim ayında başladığı mali yıl örnek listesi burada.

1. Mali Yıl, Takvim Yılı ile aynıdır (ör. 2018):

Mali yıl Ocak ayında başlıyorsa, mali yıl takvim yılı ile aynıdır. Lütfen Yıl İşlevini kullanın:

=YIL(A2)

2. Mali Yıl, Bittiği Takvim Yılıdır (ör. 2018)

Mali yıl Şubat'tan Aralık'a kadar bir ay başlıyorsa, mali yılın tanımı, bittiği takvim yılıdır. 1 Ekim 2014 tarihinde başlayıp 30 Eylül 2015 tarihinde sona eren mali yıl, 2015 mali yılı olacaktır. Lütfen aşağıdaki formülü kopyalayın:

=EĞER(AY(A2)>= 10 , YIL(A2)+1, YIL(A2))

10, ayın başladığı mali yıl ve Ocak ayı dışında herhangi bir aya değiştirilebilir.

3. İki Yıl kullanılarak Mali Yıl (ör. 2015 – 2016)

Bazı ülkelerde mali yıl iki yılı geçtiğinde, insanlar mali yıl olarak iki yılın birleşimini kullanmayı severler, örneğin 2015-2016 veya 2015-16 mali yılı.

' istiyorsanız, lütfen aşağıdaki formülü kullanın. 2015-2016 'tarz.

=EĞER(AY(A2)>= 10 , METİN(YIL(A2) & ' – ' & (YIL(A2)+1),'0'), METİN((YIL(A2)-1) & ' – '&YIL(A2),'0'))

10 başlangıç ​​ayıdır ve bunu Ocak ayı dışında herhangi bir aya değiştirebilirsiniz.

4. İki Yıl kullanılarak Mali Yıl (ör. 2015 – 16)

Sonuçlara dönmek istiyorsanız ' 2015-16 ' tarzı, lütfen aşağıdaki formülü kullanın:

=EĞER(AY(A2)>= 10 , METİN(YIL(A2)&' – ' & (METİN(A2,'YY')+1),'0'), METİN((YIL(A2)-1) & ' – ' & METİN(A2,' YY'), '0'))

10 başlangıç ​​ayıdır ve bunu Ocak ayı dışında herhangi bir aya değiştirebilirsiniz.