EĞER İşlevi Nasıl Kullanılır

EĞER işlevi şunlardan biridir: en popüler Excel işlevleri . İşlev, bir koşul doğru olduğunda bir değer döndürür ve yanlış olduğunda başka bir değer döndürür.

formül:

= EĞER(mantıksal_test, eğer_doğruysa değer, [yanlışsa_değer])



Açıklama:

– Mantıksal_test gerekli, test edilecek koşul.

– Eğer_doğruysa Değer gereklidir, mantıksal_test DOĞRU olduğunda döndürülecek değer.

– Yanlış_eğer_değer isteğe bağlıdır, mantıksal_test YANLIŞ olduğunda döndürülecek değer.

Uyarılar:

– Eğer_doğruysa_değer veyaYanlışsa_değer bağımsız değişkenleri olmadığında işlev 0'a (sıfır) döner

– İşlev #NAME döndürsün mü? formül yanlış yazıldığında hata veriyor.

= EĞER(A2=A3, 'aynı','farklı')
= EĞER(A3=A4, 'aynı','farklı')

A2 = A3 ise, işlev 'aynı' değerini döndürür, aksi takdirde işlev 'farklı' değerini döndürür. A2'deki 'Excelnotes', A3'teki 'Excelnotes' ile aynıdır, sonuç 'aynı' değerini döndürür.

A3 = A4 ise, işlev 'aynı' değerini döndürür, aksi takdirde işlev 'farklı' değerini döndürür. A3'teki 'Excelnotes', A4'teki 'Excelnotes.com'dan farklıdır, sonuç 'farklı' değerini döndürür.

İndir: EĞER İşlevi